





<!DOCTYPE html>
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
  <head>
    
    <link href="https://www.esmagazine.com/articles/100314-pressure-independent-airflow-measurement-control-actuators-belimo" rel="canonical" />
    
    <meta name="csrf-param" content="authenticity_token"/>
<meta name="csrf-token" content="SnwSp50lkUm&#x2F;9TyosZrrgQaoowGLi1Rt7n5&#x2F;9EY4aqU="/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="description" content="Now available, Belimo stand-alone airflow measurement and control actuators with digital communications for rotary, linear, and induct applications. Select actuators have pressure independent control characteristics combined with an integrated differential pressure sensor to calculate and deliver designed flow regardless of pressure fluctuations in the system. The actuator communicates directly with the building automation system (BAS) using BACnet, Modbus, or MP-Bus. Select models offer Near Field Communication (NFC) for quick programming, commissioning, and troubleshooting, leading to optimal system performance.">
    <meta name="keywords" content="HVAC New Products,actuators,belimo,new products">
    
    <link href="https://www.esmagazine.com/rss/articles" rel="alternate" title="Engineered Systems Magazine  RSS Feed" type="application/rss+xml" />
    
    <meta content="Pressure Independent Airflow Measurement &amp; Control Actuators – Belimo" property="og:title" />
<meta content="Select actuators have pressure independent control characteristics combined with an integrated differential pressure sensor to calculate and deliver designed flow regardless of pressure fluctuations in the system.
" property="og:description" />
<meta content="https://www.esmagazine.com/articles/100314-pressure-independent-airflow-measurement-control-actuators-belimo" property="og:url" />
<meta content="https://www.esmagazine.com/ext/resources/Belimo-vav_reflection.jpg?height=635&amp;t=1586359701&amp;width=1200" property="og:image" />
<meta content="900" property="og:image:width" />
<meta content="550" property="og:image:height" />
<meta content="Article" property="og:type" />
<meta content="Pressure Independent Airflow Measurement &amp; Control Actuators – Belimo" name="twitter:title" />
<meta content="Select actuators have pressure independent control characteristics combined with an integrated differential pressure sensor to calculate and deliver designed flow regardless of pressure fluctuations in the system.
" name="twitter:description" />
<meta content="summary" name="twitter:card" />
<meta content="https://www.esmagazine.com/ext/resources/Belimo-vav_reflection.jpg?1586359701" name="twitter:image" />
      
  
  
  <meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="/images/favicon/mstile-144.png">
<link href="/images/favicon/favicons.ico?1586237268" rel="icon" sizes="16x16 32x32 48x48 64x64" type="image/x-icon" />
<link href="/images/favicon/apple-touch-icon-152.png?1586237268" rel="apple-touch-icon-precomposed" sizes="152x152" type="image/vnd.microsoft.icon" />
<link href="/images/favicon/apple-touch-icon-144.png?1586237268" rel="apple-touch-icon-precomposed" sizes="144x144" type="image/vnd.microsoft.icon" />
<link href="/images/favicon/apple-touch-icon-120.png?1586237268" rel="apple-touch-icon-precomposed" sizes="120x120" type="image/vnd.microsoft.icon" />
<link href="/images/favicon/apple-touch-icon-72.png?1586237268" rel="apple-touch-icon-precomposed" sizes="72x72" type="image/vnd.microsoft.icon" />

    <script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5159f27a1160d2b2"></script>
<meta content="true" name="has-log-view" />
    <title>Pressure Independent Airflow Measurement &amp; Control Actuators – Belimo | 2020-04-09 | Engineered Systems Magazine</title>
    <link href="/stylesheets/application.css?1586237268" media="screen" rel="stylesheet" type="text/css" />
      <link href="/stylesheets/print.css" media="print" rel="stylesheet" type="text/css" />
  <link href='//fonts.googleapis.com/css?family=PT+Serif|Open+Sans:400,700|Open+Sans+Condensed:300' rel='stylesheet'>

    <link href="/ext/resources/esmagazine.css" media="screen" rel="stylesheet" type="text/css" />
    <script src="/javascripts/jade.default.min.js?1586237268" type="text/javascript"></script>
<script src="/javascripts/application.js" type="text/javascript"></script>
    
    
<!-- dataLayer scripts, place in head before GTM snippet -->
<script>var dataLayer = window.dataLayer = window.dataLayer || [];</script>
    <script>
      dataLayer.push({"id":100314,"topics":["Commercial HVAC","Ventilation","HVAC Product/Literature/Software","Featured Products"],"keywords":["actuators","belimo","new products","HVAC New Products"],"page_type":["articles"],"date_posted":"04/09/2020","gated":false,"registered":false,"author":[],"sponsored":false,"subscribed_user":false});
    </script>

<!-- End dataLayer -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P5VSKTT');</script>
<!-- End Google Tag Manager -->

    <script>
  window.epub = window.epub || {};

    window.epub['AD_HISTORY_ENABLED'] = false;
</script>

      <!--[if lt IE 9]><script src="/javascripts/vendor/es5-shim.min" type="text/javascript"></script><![endif]-->
  <script>
  var googletag = {
    cmd: []
  };

  var targeting = {"id":"100314","topic":["commercial_hvac","ventilation","hvac_product_literature_software","featured_products"],"topic_id":["2250","2688","2703","2128"],"page_type":["articles"],"keyword":["actuators","belimo","new_products","hvac_new_products"],"reg_user":"false","page_name":"pressure_independent_airflow_measurement","subscribed_user":"false"};
</script>

<script>window.vpb={singleDisplayMode:true};var dayMs = 36e5, cb = parseInt(Date.now() / dayMs),vpbSrc = "//player.mediafuse.com/prebidlink/" + cb + "/wrapper_hb_302826_5926.js", gptSrc = "//securepubads.g.doubleclick.net/tag/js/gpt.js", c = document.head || document.body || document.documentElement; function loadScript(src, cb) { var s = document.createElement("script"); s.src = src; c.appendChild(s); s.onload = cb; s.onerror = cb; return s; } loadScript(vpbSrc, function() { loadScript(gptSrc); })</script>

  
<script>var $hasLogViewMeta = $('meta[name=has-log-view]').attr('content');
var $logViewUrlMeta = $('meta[name=log-view-url]').attr('content');
if($hasLogViewMeta === 'true') {
  var baseLogUrl = typeof $logViewUrlMeta === "undefined" ? window.location.pathname : $logViewUrlMeta
  var logUrl = baseLogUrl + '/log_view' + window.location.search;
  if (typeof navigator.sendBeacon === 'function') {
    navigator.sendBeacon(logUrl);
  } else {
    // Gotta love IE
    $.post(logUrl);
  }
}  </script>
  </head>
  <body data-action="show" data-article-requires-registration="false" data-article-requires-subscription="false" data-controller="articles" data-dfp-prefix="/52040140/es" data-is-microsite="0" data-poststitial-ad="false" data-prestitial-ad="false">
    
    
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P5VSKTT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <section class="cookie-policy" id="cookie-policy" role="alert"><div class="cookie-policy__body"><style>@charset "utf-8";

.mobileShow {display: none;} 

  /* Smartphone Portrait and Landscape */ 
  @media only screen 
    and (min-device-width : 320px) 
    and (max-device-width : 480px){ 
      .mobileShow {display: inline;}
}

  .mobileHide { display: inline; } 

  /* Smartphone Portrait and Landscape */ 
  @media only screen 
    and (min-device-width : 320px) 
    and (max-device-width : 480px){ 
     .mobileHide { display: none;}
  }


summary {
  color:#2fbbc5;

font-family:'Lato', sans-serif; 
font-weight:200; 
font-size:12px;
}

summary:hover {
opacity:0.8;
    filter: alpha(opacity=80); /* For IE8 and earlier */
}
</style>

<div class="mobileHide">
<span style="font-family:verdana,geneva,sans-serif;"><span style="font-size:12px;"><strong><span style="color:#696969;">This website requires certain cookies to work and uses other cookies to help you have the best experience.  By visiting this website, certain cookies have already been set, which you may delete and block. By closing this message or continuing to use our site, you agree to the use of cookies. Visit our updated <a href="/privacy"><span style="color:#696969;">privacy and cookie policy to learn more.  </span></a></span></strong></div>

<div class="mobileShow"> 
<details>
<summary>This Website Uses Cookies<br />By closing this message or continuing to use our site, you agree to our cookie policy. <u>Learn More</u></summary>
<span style="font-family:verdana,geneva,sans-serif;"><span style="font-size:12px;"><strong><span style="color:#696969;">This website requires certain cookies to work and uses other cookies to help you have the best experience.  By visiting this website, certain cookies have already been set, which you may delete and block.  By closing this message or continuing to use our site, you agree to the use of cookies. Visit our updated <a href="/privacy"><span style="color:#696969;">privacy and cookie policy to learn more.  </span></a></span></strong></details></div></div><span class="cookie-policy__close" id="cookie-policy-close" role="button" tabindex="0"></span></section>
      <div class="">
    <div class="mmenu-placeholder">
      <header class="main-header">
        <a href="#" id="hamburger-nav-link" class="main-header__hamburger-nav-link"></a>

        <div class="site-logo">
  <a href="/">
    <svg
      xmlns="http://www.w3.org/2000/svg"
      viewBox="0 0 535.4 107.6"
      class="svg-logo"
      preserveAspectRatio="xMinYMin meet"
      role="image"
    >
      <title>ES Magazine logo</title>
      <path
        fill="#333"
        stroke="#333"
        stroke-width="2.799"
        d="M1.4 83.6V25.5c0-1.5.1-3.1.4-4.5C3.6 9.5 10.7 3.6 22.4 3.6h44.9v21.7H28.2c-.6.1-1 .1-1.4.4-2.2.8-3.6 2.9-3.6 6v11.2h44.2v21.7H23.1V76c0 4.8 1.5 6.5 5.6 6.9H67.3v21.7H25.5c-16.2 0-24.1-7.5-24.1-21zM77.7 23.6c0-1.7.1-3.4.6-5 2.6-10.5 8.6-15 20-15h44.2v21.7h-36.6l-1.7.1c-2.1.3-3.5 1.1-4.4 2.8-.3.7-.4 1.4-.4 2.1V37c0 .4 0 1 .1 1.4.6 2.9 1.8 3.9 5.5 4.3.4.1 1 .1 1.4.1h15.7c11.1 0 17.8 5.2 19.9 15.7.3 1.4.4 2.8.4 4.2V83c0 11.9-6.5 19.5-18.1 21-1.3.1-2.4.3-3.6.3H77.8V82.9H115.7c.4-.1.8-.3 1.3-.4 2.8-1.1 3.8-2.5 3.8-5.5v-7.3c0-2.8-1.4-4.5-4.6-4.9H98c-7.2 0-12.9-3.1-17-9-2.1-3.2-3.4-7-3.4-10.8V23.6z"
      />
      <path
        fill="#333"
        stroke="#333"
        stroke-miterlimit="10"
        d="M156.8 1.4h26.3V12h-14.7v7.4h14.3V30h-14.3v8.1h14.7v10.6h-26.3V1.4zM189.3 1.4h10.4L218 31.2l.1-.1-.5-29.6h11.6v47.3h-10.5l-18-28.8-.1.1.3 28.7h-11.6V1.4zM284.9 21.8c.1.8.1 1.5.1 2.5 0 15.9-12.2 25.4-25.3 25.4-14.3 0-25.1-11.2-25.1-24.8C234.6 10.8 246 .5 259.9.5c11.3 0 21 7.6 23.7 16.8H270c-1.9-3.3-5.3-6.1-10.4-6.1-6 0-12.9 4.4-12.9 13.8 0 9.9 7 14.2 13 14.2s10-3 11.3-7.6h-14.1v-9.7h28zM290 1.4h12.1v47.3H290V1.4zM309.4 1.4h10.4l18.3 29.8.1-.1-.5-29.6h11.6v47.3h-10.5l-18-28.8-.1.1.3 28.7h-11.6V1.4zM356.6 1.4h26.3V12h-14.7v7.4h14.3V30h-14.3v8.1h14.7v10.6h-26.3V1.4zM389.1 1.4h26.3V12h-14.7v7.4H415V30h-14.3v8.1h14.7v10.6h-26.3V1.4zM421.6 1.4h15c8.3 0 11.5 1 14.6 3.4 3.9 3.1 5.8 8.1 5.8 12.9 0 5.4-2.8 13.4-11.8 14.9l12.9 16.1h-13.8l-10.9-15.3h-.1v15.3h-11.6V1.4zm11.6 23.8h4.3c7.1 0 7.9-4.5 7.9-6.8 0-4.3-3.1-6.4-7.8-6.4h-4.4v13.2zM462.1 1.4h26.3V12h-14.7v7.4H488V30h-14.3v8.1h14.7v10.6h-26.3V1.4zM494 1.4h15.7c5.3 0 14.8 0 20.9 8.8 3.3 4.5 4.4 9.5 4.4 14.7 0 12.9-6.4 23.8-24.4 23.8H494V1.4zm12.1 36.7h5.2c9 0 11.6-6.3 11.6-13 0-2.7-.6-6.1-2.3-8.8-1.4-2.1-3.8-4.4-9.2-4.4h-5.2v26.2zM176.4 72.7c-.3-1.6-.6-4.6-4.4-4.6-2.1 0-4.2 1.5-4.2 3.7 0 2.8 1.3 3.4 9.8 7.2 8.8 4 11.1 8.1 11.1 13.6 0 6.9-4 14.5-16.5 14.5-13.7 0-17.1-9-17.1-15v-1.5h12c0 5.5 3.4 6.5 4.9 6.5 2.9 0 4.6-2.4 4.6-4.5 0-3.1-2-3.9-9.3-7-3.3-1.3-11.6-4.7-11.6-13.6 0-8.9 8.6-13.9 16.6-13.9 4.7 0 9.7 1.7 12.8 5.4 2.8 3.5 3 6.7 3.1 9.3h-11.8zM203.6 89l-14.1-30.1h13.1l7 19 7.1-19h13l-14 30.1v17.2h-12.1V89zM251.9 72.7c-.3-1.6-.6-4.6-4.4-4.6-2.1 0-4.2 1.5-4.2 3.7 0 2.8 1.3 3.4 9.8 7.2 8.8 4 11.1 8.1 11.1 13.6 0 6.9-4 14.5-16.5 14.5-13.7 0-17.1-9-17.1-15v-1.5h12c0 5.5 3.4 6.5 4.9 6.5 2.9 0 4.6-2.4 4.6-4.5 0-3.1-2-3.9-9.3-7-3.3-1.3-11.6-4.7-11.6-13.6 0-8.9 8.6-13.9 16.6-13.9 4.7 0 9.7 1.7 12.8 5.4 2.8 3.5 3 6.7 3.1 9.3h-11.8zM274.4 69.5h-9.3V58.9h30.7v10.6h-9.3v36.7h-12.1V69.5zM299.3 58.9h26.3v10.6h-14.7v7.4h14.3v10.6h-14.3v8.1h14.7v10.6h-26.3V58.9zM331.8 58.9h15.5l9.4 31.2h.1l9.3-31.2h15.6v47.3h-11.1l.4-35.4-.1-.1-10.1 35.6h-8l-10.1-35.6-.1.1.4 35.4h-11.1V58.9zM407.7 72.7c-.3-1.6-.6-4.6-4.4-4.6-2.1 0-4.2 1.5-4.2 3.7 0 2.8 1.3 3.4 9.8 7.2 8.8 4 11.1 8.1 11.1 13.6 0 6.9-4 14.5-16.5 14.5-13.7 0-17.1-9-17.1-15v-1.5h12c0 5.5 3.4 6.5 4.9 6.5 2.9 0 4.6-2.4 4.6-4.5 0-3.1-2-3.9-9.3-7-3.3-1.3-11.6-4.7-11.6-13.6 0-8.9 8.6-13.9 16.6-13.9 4.7 0 9.7 1.7 12.8 5.4 2.8 3.5 3 6.7 3.1 9.3h-11.8z"
      />
    </svg>
  </a>
</div>


        <div class="main-header__top-nav-actions">
          <nav class="top-nav">
            <span class="quick-search-wrapper">
              <a href="/search" class="top-nav__search-link" id="top-nav-search-link">
                <span class="top-nav__search-link-label">search</span>
              </a>

              <div class="quick-search" id="quick-search" role="search">
  <form id="quick-search-form" name="quick-search" method="get" action="/search">
    <label for="q" alt="search" class="quick-search__label">Search</label>
    <input type="search" name="q" id="q" placeholder="Search" tabindex="1" value="Search" onfocus="this.value = ''" />
    <button class="quick-search__button">
      search
    </button>
    <button class="quick-search__close-button">
      close search
    </button>
  </form>

  
</div>


            </span>
            <a href="/cart" id="cart-link" class="top-nav__cart-link">
              <span class="top-nav__cart-link-label">cart</span>
            </a>

            <div id="social-links">
                <section class="editorial-content social-media-links">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <a href="http://www.facebook.com/EngineeredSystems" target="_blank" class="facebook" alt="facebook"><span class="facebook__text">facebook</span></a>
<a href="http://twitter.com/esmagazine" target="_blank" class="twitter" alt="twitter"><span class="twitter__text">twitter</span></a>
<a href="https://www.linkedin.com/company/engineered-systems-magazine/" target="_blank" class="linkedin" alt="linkedin"><span class="linkedin__text">linkedin</span></a>
<a href="http://www.youtube.com/user/EngineeredSystemsMag" target="_blank" class="youtube" alt="youtube"><span class="youtube__text">youtube</span></a>
      </div>

    </div>
  </section>

            </div>
          </nav>

          <nav class="user-actions" id="user-actions">
            <ul class="user-actions__list">
              <li class="user-actions__signin"><a href="https://bnp.dragonforms.com/init.do?pk=RSIGN&amp;returnurl=http://www.esmagazine.com/user/postlogin?redirect=https://www.esmagazine.com/&amp;omedasite=BNP6787_ESMAGA527login" class="user-actions__signin-link">Sign In</a></li>
              <li class="user-actions__register"><a href="https://bnp.dragonforms.com/init.do?pk=RREGI&amp;returnurl=http://www.esmagazine.com/user/postlogin?redirect=https://www.esmagazine.com/&amp;omedasite=BNP6787_ESMAGA527create" class="user-actions__register-link">Create Account</a></li>
              <li class="user-actions__signout"><a href="/user/logout" class="user-actions__signout-link">Sign Out</a></li>
              <li class="user-actions__account user-actions__account-link">My Account</li>
            </ul>
          </nav>
        </div>
      </header>

      <nav class="main-nav main-nav--horizontal">
        <div class="wrapper">
          <div class="site-logo">
  <a href="/">
    <svg
      xmlns="http://www.w3.org/2000/svg"
      viewBox="0 0 535.4 107.6"
      class="svg-logo"
      preserveAspectRatio="xMinYMin meet"
      role="image"
    >
      <title>ES Magazine logo</title>
      <path
        fill="#333"
        stroke="#333"
        stroke-width="2.799"
        d="M1.4 83.6V25.5c0-1.5.1-3.1.4-4.5C3.6 9.5 10.7 3.6 22.4 3.6h44.9v21.7H28.2c-.6.1-1 .1-1.4.4-2.2.8-3.6 2.9-3.6 6v11.2h44.2v21.7H23.1V76c0 4.8 1.5 6.5 5.6 6.9H67.3v21.7H25.5c-16.2 0-24.1-7.5-24.1-21zM77.7 23.6c0-1.7.1-3.4.6-5 2.6-10.5 8.6-15 20-15h44.2v21.7h-36.6l-1.7.1c-2.1.3-3.5 1.1-4.4 2.8-.3.7-.4 1.4-.4 2.1V37c0 .4 0 1 .1 1.4.6 2.9 1.8 3.9 5.5 4.3.4.1 1 .1 1.4.1h15.7c11.1 0 17.8 5.2 19.9 15.7.3 1.4.4 2.8.4 4.2V83c0 11.9-6.5 19.5-18.1 21-1.3.1-2.4.3-3.6.3H77.8V82.9H115.7c.4-.1.8-.3 1.3-.4 2.8-1.1 3.8-2.5 3.8-5.5v-7.3c0-2.8-1.4-4.5-4.6-4.9H98c-7.2 0-12.9-3.1-17-9-2.1-3.2-3.4-7-3.4-10.8V23.6z"
      />
      <path
        fill="#333"
        stroke="#333"
        stroke-miterlimit="10"
        d="M156.8 1.4h26.3V12h-14.7v7.4h14.3V30h-14.3v8.1h14.7v10.6h-26.3V1.4zM189.3 1.4h10.4L218 31.2l.1-.1-.5-29.6h11.6v47.3h-10.5l-18-28.8-.1.1.3 28.7h-11.6V1.4zM284.9 21.8c.1.8.1 1.5.1 2.5 0 15.9-12.2 25.4-25.3 25.4-14.3 0-25.1-11.2-25.1-24.8C234.6 10.8 246 .5 259.9.5c11.3 0 21 7.6 23.7 16.8H270c-1.9-3.3-5.3-6.1-10.4-6.1-6 0-12.9 4.4-12.9 13.8 0 9.9 7 14.2 13 14.2s10-3 11.3-7.6h-14.1v-9.7h28zM290 1.4h12.1v47.3H290V1.4zM309.4 1.4h10.4l18.3 29.8.1-.1-.5-29.6h11.6v47.3h-10.5l-18-28.8-.1.1.3 28.7h-11.6V1.4zM356.6 1.4h26.3V12h-14.7v7.4h14.3V30h-14.3v8.1h14.7v10.6h-26.3V1.4zM389.1 1.4h26.3V12h-14.7v7.4H415V30h-14.3v8.1h14.7v10.6h-26.3V1.4zM421.6 1.4h15c8.3 0 11.5 1 14.6 3.4 3.9 3.1 5.8 8.1 5.8 12.9 0 5.4-2.8 13.4-11.8 14.9l12.9 16.1h-13.8l-10.9-15.3h-.1v15.3h-11.6V1.4zm11.6 23.8h4.3c7.1 0 7.9-4.5 7.9-6.8 0-4.3-3.1-6.4-7.8-6.4h-4.4v13.2zM462.1 1.4h26.3V12h-14.7v7.4H488V30h-14.3v8.1h14.7v10.6h-26.3V1.4zM494 1.4h15.7c5.3 0 14.8 0 20.9 8.8 3.3 4.5 4.4 9.5 4.4 14.7 0 12.9-6.4 23.8-24.4 23.8H494V1.4zm12.1 36.7h5.2c9 0 11.6-6.3 11.6-13 0-2.7-.6-6.1-2.3-8.8-1.4-2.1-3.8-4.4-9.2-4.4h-5.2v26.2zM176.4 72.7c-.3-1.6-.6-4.6-4.4-4.6-2.1 0-4.2 1.5-4.2 3.7 0 2.8 1.3 3.4 9.8 7.2 8.8 4 11.1 8.1 11.1 13.6 0 6.9-4 14.5-16.5 14.5-13.7 0-17.1-9-17.1-15v-1.5h12c0 5.5 3.4 6.5 4.9 6.5 2.9 0 4.6-2.4 4.6-4.5 0-3.1-2-3.9-9.3-7-3.3-1.3-11.6-4.7-11.6-13.6 0-8.9 8.6-13.9 16.6-13.9 4.7 0 9.7 1.7 12.8 5.4 2.8 3.5 3 6.7 3.1 9.3h-11.8zM203.6 89l-14.1-30.1h13.1l7 19 7.1-19h13l-14 30.1v17.2h-12.1V89zM251.9 72.7c-.3-1.6-.6-4.6-4.4-4.6-2.1 0-4.2 1.5-4.2 3.7 0 2.8 1.3 3.4 9.8 7.2 8.8 4 11.1 8.1 11.1 13.6 0 6.9-4 14.5-16.5 14.5-13.7 0-17.1-9-17.1-15v-1.5h12c0 5.5 3.4 6.5 4.9 6.5 2.9 0 4.6-2.4 4.6-4.5 0-3.1-2-3.9-9.3-7-3.3-1.3-11.6-4.7-11.6-13.6 0-8.9 8.6-13.9 16.6-13.9 4.7 0 9.7 1.7 12.8 5.4 2.8 3.5 3 6.7 3.1 9.3h-11.8zM274.4 69.5h-9.3V58.9h30.7v10.6h-9.3v36.7h-12.1V69.5zM299.3 58.9h26.3v10.6h-14.7v7.4h14.3v10.6h-14.3v8.1h14.7v10.6h-26.3V58.9zM331.8 58.9h15.5l9.4 31.2h.1l9.3-31.2h15.6v47.3h-11.1l.4-35.4-.1-.1-10.1 35.6h-8l-10.1-35.6-.1.1.4 35.4h-11.1V58.9zM407.7 72.7c-.3-1.6-.6-4.6-4.4-4.6-2.1 0-4.2 1.5-4.2 3.7 0 2.8 1.3 3.4 9.8 7.2 8.8 4 11.1 8.1 11.1 13.6 0 6.9-4 14.5-16.5 14.5-13.7 0-17.1-9-17.1-15v-1.5h12c0 5.5 3.4 6.5 4.9 6.5 2.9 0 4.6-2.4 4.6-4.5 0-3.1-2-3.9-9.3-7-3.3-1.3-11.6-4.7-11.6-13.6 0-8.9 8.6-13.9 16.6-13.9 4.7 0 9.7 1.7 12.8 5.4 2.8 3.5 3 6.7 3.1 9.3h-11.8z"
      />
    </svg>
  </a>
</div>

          <div class='navigation' id='primaryNav'><ul class='level1'><li class='level1-li first '><a href="/" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Home|url: /" data-eventname="nav-menu-primaryNav">Home</a></li><li class='level1-li  '><a href="/publications/3" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Magazine|url: /publications/3" data-eventname="nav-menu-primaryNav">Magazine</a><ul class='level2'><li class='level2-li first '><a href="/publications/3" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Current Issue|url: /publications/3" data-eventname="nav-menu-primaryNav">Current Issue</a></li><li class='level2-li  '><a href="/digital_editions" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Digital Edition|url: /digital_editions" data-eventname="nav-menu-primaryNav">Digital Edition</a></li><li class='level2-li  last'><a href="/AdIndex" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Ad Index|url: /AdIndex" data-eventname="nav-menu-primaryNav">Ad Index</a></li></ul></li><li class='level1-li  '><a href="/topics/2703-hvac-product-literature-software" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Products|url: /topics/2703-hvac-product-literature-software" data-eventname="nav-menu-primaryNav">Products</a></li><li class='level1-li  '><a href="/topics/2184-engineering-news" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: News|url: /topics/2184-engineering-news" data-eventname="nav-menu-primaryNav">News</a></li><li class='level1-li  '><a href="#" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Sectors|url: #" data-eventname="nav-menu-primaryNav">Sectors</a><ul class='level2'><li class='level2-li first '><a href="/topics/2253-colleges-universities-hvac" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Colleges/ Universities|url: /topics/2253-colleges-universities-hvac" data-eventname="nav-menu-primaryNav">Colleges/ Universities</a></li><li class='level2-li  '><a href="/topics/2250-commercial-hvac" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Commercial|url: /topics/2250-commercial-hvac" data-eventname="nav-menu-primaryNav">Commercial</a></li><li class='level2-li  '><a href="/topics/2254-government-institutional-hvac" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Government/ Institutional|url: /topics/2254-government-institutional-hvac" data-eventname="nav-menu-primaryNav">Government/ Institutional</a></li><li class='level2-li  '><a href="/topics/2229-health-care-hvac" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Health Care|url: /topics/2229-health-care-hvac" data-eventname="nav-menu-primaryNav">Health Care</a></li><li class='level2-li  '><a href="/topics/2375-hospitality-hvac" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Hospitality|url: /topics/2375-hospitality-hvac" data-eventname="nav-menu-primaryNav">Hospitality</a></li><li class='level2-li  '><a href="/topics/2252-k-12-hvac" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: K-12|url: /topics/2252-k-12-hvac" data-eventname="nav-menu-primaryNav">K-12</a></li><li class='level2-li  last'><a href="/topics/2249-mission-critical-hvac" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Mission Critical|url: /topics/2249-mission-critical-hvac" data-eventname="nav-menu-primaryNav">Mission Critical</a></li></ul></li><li class='level1-li  '><a href="/topics" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Topics|url: /topics" data-eventname="nav-menu-primaryNav">Topics</a><ul class='level2'><li class='level2-li first '><a href="/topics/2686-building-automation" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Building Automation|url: /topics/2686-building-automation" data-eventname="nav-menu-primaryNav">Building Automation</a></li><li class='level2-li  '><a href="/topics/2683-cooling-chillers" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Cooling &amp; Chillers|url: /topics/2683-cooling-chillers" data-eventname="nav-menu-primaryNav">Cooling &amp; Chillers</a></li><li class='level2-li  '><a href="/topics/2690-hvac-design-construction-process" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Design/ Construction Process|url: /topics/2690-hvac-design-construction-process" data-eventname="nav-menu-primaryNav">Design/ Construction Process</a></li><li class='level2-li  '><a href="/topics/2676-heating-boilers" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Heating &amp; Boilers|url: /topics/2676-heating-boilers" data-eventname="nav-menu-primaryNav">Heating &amp; Boilers</a></li><li class='level2-li  '><a href="/topics/2684-iaq" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: IAQ|url: /topics/2684-iaq" data-eventname="nav-menu-primaryNav">IAQ</a></li><li class='level2-li  '><a href="/topics/2685-life-safety" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Life Safety|url: /topics/2685-life-safety" data-eventname="nav-menu-primaryNav">Life Safety</a></li><li class='level2-li  '><a href="/topics/2687-motors-drives" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Motors &amp; Drives|url: /topics/2687-motors-drives" data-eventname="nav-menu-primaryNav">Motors &amp; Drives</a></li><li class='level2-li  '><a href="/topics/2689-pumps-flow-controls" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Pumps &amp; Flow Controls|url: /topics/2689-pumps-flow-controls" data-eventname="nav-menu-primaryNav">Pumps &amp; Flow Controls</a></li><li class='level2-li  '><a href="/topics/2691-hvac-retrofits" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Retrofits|url: /topics/2691-hvac-retrofits" data-eventname="nav-menu-primaryNav">Retrofits</a></li><li class='level2-li  last'><a href="/topics/2688-ventilation" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Ventilation|url: /topics/2688-ventilation" data-eventname="nav-menu-primaryNav">Ventilation</a></li></ul></li><li class='level1-li  '><a href="/topics/2678-columns" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Columns|url: /topics/2678-columns" data-eventname="nav-menu-primaryNav">Columns</a><ul class='level2'><li class='level2-li first '><a href="/topics/2675-back2basics " class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Back2Basics|url: /topics/2675-back2basics " data-eventname="nav-menu-primaryNav">Back2Basics</a></li><li class='level2-li  '><a href="/topics/2693-building-automation-column" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Building Automation Column|url: /topics/2693-building-automation-column" data-eventname="nav-menu-primaryNav">Building Automation Column</a></li><li class='level2-li  '><a href="/topics/2677-case-in-point" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Case In Point|url: /topics/2677-case-in-point" data-eventname="nav-menu-primaryNav">Case In Point</a></li><li class='level2-li  '><a href="/topics/2692-commissioning" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Commissioning|url: /topics/2692-commissioning" data-eventname="nav-menu-primaryNav">Commissioning</a></li><li class='level2-li  '><a href="/topics/2697-editor-s-note" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Editor&#x27;s Note|url: /topics/2697-editor-s-note" data-eventname="nav-menu-primaryNav">Editor&#x27;s Note</a></li><li class='level2-li  '><a href="/topics/2694-facility-files " class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Facility Files|url: /topics/2694-facility-files " data-eventname="nav-menu-primaryNav">Facility Files</a></li><li class='level2-li  '><a href="/topics/3889-iaq-a-physician-s-view" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: IAQ: A Physician&#x27;s View|url: /topics/3889-iaq-a-physician-s-view" data-eventname="nav-menu-primaryNav">IAQ: A Physician&#x27;s View</a></li><li class='level2-li  last'><a href="/topics/2696-tomorrow-s-environment" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Tomorrow&#x27;s Environment|url: /topics/2696-tomorrow-s-environment" data-eventname="nav-menu-primaryNav">Tomorrow&#x27;s Environment</a></li></ul></li><li class='level1-li  '><a href="/media" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Multimedia|url: /media" data-eventname="nav-menu-primaryNav">Multimedia</a><ul class='level2'><li class='level2-li first '><a href="/videos" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Videos|url: /videos" data-eventname="nav-menu-primaryNav">Videos</a></li><li class='level2-li  '><a href="/media/podcasts/6740" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Podcasts|url: /media/podcasts/6740" data-eventname="nav-menu-primaryNav">Podcasts</a></li><li class='level2-li  '><a href="/events/category/2141" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Webinars|url: /events/category/2141" data-eventname="nav-menu-primaryNav">Webinars</a></li><li class='level2-li  '><a href="/video-spotlights" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Video Spotlights|url: /video-spotlights" data-eventname="nav-menu-primaryNav">Video Spotlights</a></li><li class='level2-li  '><a href="/interactive-spotlight" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Interactive Spotlights|url: /interactive-spotlight" data-eventname="nav-menu-primaryNav">Interactive Spotlights</a></li><li class='level2-li  '><a href="/sneak-peek-spotlight" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Sneak Peek Spotlight|url: /sneak-peek-spotlight" data-eventname="nav-menu-primaryNav">Sneak Peek Spotlight</a></li><li class='level2-li  '><a href="/white-paper-eblasts" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: White Paper eBlast|url: /white-paper-eblasts" data-eventname="nav-menu-primaryNav">White Paper eBlast</a></li><li class='level2-li  '><a href="/case-study-eblasts" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Case Study eBlasts|url: /case-study-eblasts" data-eventname="nav-menu-primaryNav">Case Study eBlasts</a></li><li class='level2-li  last'><a href="https://www.esmagazine.com/AHR-Expo-2020-videos" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: AHR Expo 2020|url: https://www.esmagazine.com/AHR-Expo-2020-videos" data-eventname="nav-menu-primaryNav">AHR Expo 2020</a></li></ul></li><li class='level1-li  '><a href="#" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Resources|url: #" data-eventname="nav-menu-primaryNav">Resources</a><ul class='level2'><li class='level2-li first '><a href="/newsletters" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: eNewsletters|url: /newsletters" data-eventname="nav-menu-primaryNav">eNewsletters</a></li><li class='level2-li  '><a href="https://engineeringcenter.bnpmedia.com/" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Continuing Education|url: https://engineeringcenter.bnpmedia.com/" data-eventname="nav-menu-primaryNav" target="_blank">Continuing Education</a></li><li class='level2-li  '><a href="/topics/2681-white-papers" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: White Papers|url: /topics/2681-white-papers" data-eventname="nav-menu-primaryNav">White Papers</a></li><li class='level2-li  '><a href="/events" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Industry Events|url: /events" data-eventname="nav-menu-primaryNav">Industry Events</a></li><li class='level2-li  '><a href="/products" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: ES Store|url: /products" data-eventname="nav-menu-primaryNav">ES Store</a></li><li class='level2-li  '><a href="/classifieds" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Classifieds|url: /classifieds" data-eventname="nav-menu-primaryNav">Classifieds</a></li><li class='level2-li  '><a href="http://www.orangetapmarketing.com/" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Custom Content &amp; Marketing Services|url: http://www.orangetapmarketing.com/" data-eventname="nav-menu-primaryNav" target="_blank">Custom Content &amp; Marketing Services</a></li><li class='level2-li  last'><a href="https://www.clearseasresearch.com/" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Market Research|url: https://www.clearseasresearch.com/" data-eventname="nav-menu-primaryNav" target="_blank">Market Research</a></li></ul></li><li class='level1-li  '><a href="/topics/2725-today-s-boiler" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Today&#x27;s Boiler|url: /topics/2725-today-s-boiler" data-eventname="nav-menu-primaryNav">Today&#x27;s Boiler</a><ul class='level2'><li class='level2-li first last'><a href="/todays-boiler" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Today’s Boiler Digital Edition|url: /todays-boiler" data-eventname="nav-menu-primaryNav">Today’s Boiler Digital Edition</a></li></ul></li><li class='level1-li  '><a href="/directories/2744-sourcebook" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Directory|url: /directories/2744-sourcebook" data-eventname="nav-menu-primaryNav">Directory</a><ul class='level2'><li class='level2-li first '><a href="/directories/2744-sourcebook" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: SourceBook|url: /directories/2744-sourcebook" data-eventname="nav-menu-primaryNav">SourceBook</a></li><li class='level2-li  last'><a href="/videos?bctid=4890843823001" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Take a Tour|url: /videos?bctid=4890843823001" data-eventname="nav-menu-primaryNav">Take a Tour</a></li></ul></li><li class='level1-li  last'><a href="/contactus" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Contact|url: /contactus" data-eventname="nav-menu-primaryNav">Contact</a><ul class='level2'><li class='level2-li first '><a href="/contactus" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Contact Us|url: /contactus" data-eventname="nav-menu-primaryNav">Contact Us</a></li><li class='level2-li  last'><a href="/advertise" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Advertise|url: /advertise" data-eventname="nav-menu-primaryNav">Advertise</a></li></ul></li></ul></div>
        </div>
      </nav>

      <div class="ad-leaderboard-container">
        <div id="div-gpt-ad-leaderboard" class="advertisement"></div>
      </div>

      <div class="container ">
        



  <article class="main-body page-article-show ">
    <div id="breadcrumbs" class="breadcrumbs"><a href="/" class="">Home</a> &raquo; Pressure Independent Airflow Measurement & Control Actuators – Belimo</div>
    

    

    <span class="topics"><a href="/topics/2250-commercial-hvac" class="topic">Commercial HVAC</a><span class="del"></span><a href="/topics/2703-hvac-product-literature-software" class="topic">HVAC Product/Literature/Software</a><span class="del"></span><a href="/topics/2688-ventilation" class="topic">Ventilation</a></span>

    


    <h1 class="headline">Pressure Independent Airflow Measurement & Control Actuators – Belimo</h1>


      <figure class="article-featured-image">
    <div class="article-featured-image__image" style="background-image: url(//www.esmagazine.com/ext/resources/Belimo-vav_reflection.jpg?1586359701); background-size: cover"><img alt="Belimo Actuators" src="//www.esmagazine.com/ext/resources/Belimo-vav_reflection.jpg?1586359701" /></div>

  </figure>


    <div class="content">
      <section class="additional">
          <div class="date">April 9, 2020</div>

        <div class="author"></div>

        <div class="article-toolbar">
  <div class="tags">KEYWORDS <a href="/keywords/1931-actuators">actuators</a>  /  <a href="/keywords/2000-belimo">belimo</a>  /  <a href="/keywords/5871-hvac-new-products">HVAC New Products</a>  /  <a href="/keywords/5791-new-products">new products</a></div>
      <a href="http://www.bnpmedia.com/reprints" target="_blank" class="article-toolbar__reprints-link">
        Order Reprints
      </a>
</div><!-- end toolbar -->


        <div class="social-networking">
  <div class="addthis_inline_share_toolbox_8qb6" id="sharing-toolbox"></div>
</div>



        
<div class="comment-count">
      <a href="#comments">
        No Comments
      </a>
</div>


        

        <div id="div-gpt-ad-article-body-sky" class="advertisement"></div>
      </section>

      <script type="text/javascript">
//<![CDATA[
                window._define = window.define;
                window.define = undefined;

//]]>
</script><div class="body gsd-paywall"><p>DANBURY, Conn. &mdash; Now available, Belimo stand-alone airflow measurement and control actuators with digital communications for rotary, linear, and induct applications. Select actuators have pressure independent control characteristics combined with an integrated differential pressure sensor to calculate and deliver designed flow regardless of pressure fluctuations in the system. The actuator communicates directly with the building automation system (BAS) using BACnet, Modbus, or MP-Bus. Select models offer Near Field Communication (NFC) for quick programming, commissioning, and troubleshooting, leading to optimal system performance. The actuator with industry-standard digital communications is the perfect solution for integration in constant or variable air volume systems or open-loop applications.</p>

<p>&ldquo;NFC and the Belimo Assistant App make it quick and easy for contractors and facility managers to commission, diagnose, and troubleshoot this series of damper actuators,&quot; stated Howard Smith, product manager, Belimo. &quot;Once VAV box parameters are known or measured, the system can be set up and calibrated simply by holding a phone up to the actuator.&quot;</p>

<p>For more information, visit <a href="http://www.belimo.com" target="_blank">www.belimo.com</a>.</p>
</div><script type="text/javascript">
//<![CDATA[
                window.define = window._define;

//]]>
</script>

      


    </div>

    <div class="pager">
  
  
</div>


      <section class="editorial-content article-show-bottom">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <p style="text-align: right;"><a href="https://bnp.sub-forms.com/BNP6059_Jknew?pk=WARTCL" target="_blank"><img alt="es-subscribe" src="/ext/resources/custom-content/es-subscribe.gif" /></a></p>

<p>&nbsp;</p>

<a class="emailWithURL" href="mailto:tagg.henderson@bnpmedia.com"><img alt="email icon" src="/ext/resources/icons/Email-icon-100.png" style="width: 100px; height: 90px; float: right; margin-left: 5px; margin-right: 5px;" /></a>

<p style="text-align: right;"><span style="font-family:tahoma,geneva,sans-serif;"><strong>I want to hear from you. Tell me how we can improve.</strong></span></p>

<p style="text-align: right;"><span style="font-family:tahoma,geneva,sans-serif;"><a class="emailWithURL"href="mailto:tagg.henderson@bnpmedia.com"><strong><u>BNP Media Owner &amp; Co-CEO, Tagg Henderson</u></strong></a></span></p>

<script>
// This array holds all elements with the class emailWithURL.
var emailWithURLArray = document.getElementsByClassName("emailWithURL");

// This updates all emailWithURLs to include the URL in the subject line.
for (i = 0; i < emailWithURLArray.length; i++){
emailWithURLArray[i].setAttribute("href", "mailto:tagg.henderson@bnpmedia.com?subject=Regarding " + window.location.href);;
}
</script>
      </div>

    </div>
  </section>


    


      


      <section class="sidebar related-content">
        <div class="records show articles related-content__articles">
          <h3 class="current related-content__title">Related Articles</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.esmagazine.com/articles/99190-the-risks-of-not-monitoring-measuring-and-controlling-airflow" data-eventaction="related-content-article-headline-link" data-eventcategory="click" data-eventlabel="https://www.esmagazine.com/articles/99190-the-risks-of-not-monitoring-measuring-and-controlling-airflow" data-eventname="related-content-article-headline-link" title="The Risks of Not Monitoring, Measuring, and Controlling Airflow">The Risks of Not Monitoring, Measuring, and Controlling Airflow</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.esmagazine.com/articles/96885-pressure-independent-control-valves" data-eventaction="related-content-article-headline-link" data-eventcategory="click" data-eventlabel="https://www.esmagazine.com/articles/96885-pressure-independent-control-valves" data-eventname="related-content-article-headline-link" title="Pressure-Independent Control Valves">Pressure-Independent Control Valves</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.esmagazine.com/articles/95195-actuators-belimo" data-eventaction="related-content-article-headline-link" data-eventcategory="click" data-eventlabel="https://www.esmagazine.com/articles/95195-actuators-belimo" data-eventname="related-content-article-headline-link" title="ACTUATORS:  Belimo">ACTUATORS:  Belimo</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.esmagazine.com/articles/97895-airflow-measurement-air-monitor" data-eventaction="related-content-article-headline-link" data-eventcategory="click" data-eventlabel="https://www.esmagazine.com/articles/97895-airflow-measurement-air-monitor" data-eventname="related-content-article-headline-link" title="Airflow Measurement: Air Monitor">Airflow Measurement: Air Monitor</a></h2>
            </article>
        </div>
        <div class="records show directories related-content__directories">
          <h3 class="current related-content__title">Related Directories</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="/directories/2744-sourcebook/listing/6965-control-pak-international" data-eventaction="related-content-directory-listing-link" data-eventcategory="click" data-eventlabel="/directories/2744-sourcebook/listing/6965-control-pak-international" data-eventname="related-content-directory-listing-link" target="_blank" title="Control Pak International">Control Pak International</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="/directories/2744-sourcebook/listing/7361-specified-controls" data-eventaction="related-content-directory-listing-link" data-eventcategory="click" data-eventlabel="/directories/2744-sourcebook/listing/7361-specified-controls" data-eventname="related-content-directory-listing-link" target="_blank" title="Specified Controls">Specified Controls</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="/directories/2744-sourcebook/listing/6976-custom-controls-co" data-eventaction="related-content-directory-listing-link" data-eventcategory="click" data-eventlabel="/directories/2744-sourcebook/listing/6976-custom-controls-co" data-eventname="related-content-directory-listing-link" target="_blank" title="Custom Controls Co.">Custom Controls Co.</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="/directories/2744-sourcebook/listing/6843-amca-international" data-eventaction="related-content-directory-listing-link" data-eventcategory="click" data-eventlabel="/directories/2744-sourcebook/listing/6843-amca-international" data-eventname="related-content-directory-listing-link" target="_blank" title="AMCA International">AMCA International</a></h2>
            </article>
        </div>
  </section>

    
<script src="/javascripts/pages/comments.js" type="text/javascript"></script>

<a name="comments_anchor"></a>
<a name="comments"></a>
<div class="box4 comment" id="comments-container">
	<div class="records" id="add-comment">
		
<div id="comment_form_wrapper">
  <div class="record">
    <div id="comment_notice" class="warning"></div>
    <a name="comment_form"></a>
      You must <a href="/user/login">login</a> or <a href="https://bnp.dragonforms.com/init.do?pk=RREGI&amp;returnurl=http://www.esmagazine.com/user/postlogin?redirect=https://www.esmagazine.com/&amp;omedasite=BNP6787_ESMAGA527create">register</a> in order to post a comment.
  </div>
</div>

	</div>
	<div class="records" id="comment-list" data-comment-location="/articles/100314-pressure-independent-airflow-measurement-control-actuators-belimo/comments"></div>
	<div id="report-abusive-comment-form" style="display: none;">
		<div class="modal">
			<a class="close"></a>
			<h2>Report Abusive Comment</h2>
			<form accept-charset="UTF-8" action="/comments/flag/article/" class="form" id="comment_flag_form" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="_method" type="hidden" value="put" /><input name="authenticity_token" type="hidden" value="SnwSp50lkUm/9TyosZrrgQaoowGLi1Rt7n5/9EY4aqU=" /></div>
				<label for="reason">Thank you for helping us to improve our forums. Is this comment offensive? Please tell us why.</label>
				<textarea cols="40" id="reason" name="reason" rows="5">
</textarea>
				<p><input class="button" name="commit" rel="nofollow" type="submit" value="Submit Report" /></p>
</form>		</div>
	</div>
	<script type="text/javascript">
		function initReportAbusiveCommentForm () {
			$("#report-abusive-comment-form").overlay({
				top: 'center',
				expose: { color: '#000', loadSpeed: 200, opacity: 0.6 },
				closeOnClick: true
			});

			$("#comment-list").delegate (".modalInput", "click", function(e) {
				e.preventDefault();
				e.stopPropagation();
				$("#comment_flag_form").attr ("action", "/comments/flag/article/" + e.target.href.split (/\#id=/)[1]);
				$("#report-abusive-comment-form").overlay().load();
			});
		}
		$(document).ready(
			function () {
				if (window.customInitReportAbusiveCommentForm) {
					window.customInitReportAbusiveCommentForm ();
				}
				else {
					initReportAbusiveCommentForm ();
				}
			}
		);
	</script>
</div>


  </article>







        <aside class="interior-sidebar">
  <div class="wrapper">
      <div id="div-gpt-ad-sidebar-sky" class="advertisement"></div>

    <div class="subscribe-now subscribe-now--dropdown" id="subscribe-now">
      <a href="#" class="subscribe-now__subscribe-link" data-eventaction="interior-subscribe-now-link" data-eventcategory="click" data-eventlabel="#" data-eventname="interior-subscribe-now-link">Subscribe For Free!</a>
      <nav class="subscribe-now__nav">
        
<nav class="navigation" id="subscriptions"><div class="navigation"><ul class="navigation-level1__items"><li class="navigation-level1__item"><a href="https://bnp.dragonforms.com/BNP6059_Jknew?pk=W.HOME" class="navigation__link" data-eventaction="subscriptions-link" data-eventcategory="click" data-eventlabel="Print &amp; Digital Edition Subscriptions|https://bnp.dragonforms.com/BNP6059_Jknew?pk=W.HOME" data-eventname="subscriptions" target="_blank">Print &amp; Digital Edition Subscriptions</a></li><li class="navigation-level1__item"><a href="https://bnp.dragonforms.com/BNP9295_ESpref" class="navigation__link" data-eventaction="subscriptions-link" data-eventcategory="click" data-eventlabel="eNewsletters|https://bnp.dragonforms.com/BNP9295_ESpref" data-eventname="subscriptions" target="_blank">eNewsletters</a></li><li class="navigation-level1__item"><a href="https://bnp.dragonforms.com/BNP6787_ESMAGA527create&amp;pk=RHOME" class="navigation__link" data-eventaction="subscriptions-link" data-eventcategory="click" data-eventlabel="Online Registration|https://bnp.dragonforms.com/BNP6787_ESMAGA527create&amp;pk=RHOME" data-eventname="subscriptions" target="_blank">Online Registration</a></li><li class="navigation-level1__item"><a href="/customerservice" class="navigation__link" data-eventaction="subscriptions-link" data-eventcategory="click" data-eventlabel="Subscription Customer Service|/customerservice" data-eventname="subscriptions">Subscription Customer Service</a></li></ul></div></nav>      </nav>
    </div>

    <hr class="divider" />

        <section class="editorial-content video-brightcove-home">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <div class="records videos">
  <div 
    data-playlist-id="1083293932001" 
  data-player-url="/videos"
  data-video-play-arrow="/images/video/play_arrow3.png"
  data-video-logo="/images/video/logo.png"
    data-randomize-videos="false"
  data-autoplay="true"
  data-carousel="true"
  data-max-thumbnails-visible="0"
    data-max-videos-visible="12" >
</div>
</div>
      </div>

    </div>
  </section>


        <a href="/videos" class="view-more" data-eventaction="interior-sidebar-view-more-link" data-eventcategory="click" data-eventlabel="/videos" data-eventname="interior-sidebar-view-more-link">More Videos</a>

    <hr class="divider" />

      <div id="div-gpt-ad-sidebar-mrect" class="advertisement"></div>

    

        <section class="popular-stories " id="popular-stories">
    <h1 class="popular-stories__title">Popular Stories</h1>
  
                       

    <div class="popular-stories__items">
    
<div class="popular-stories__item">
  
      <a href="https://www.esmagazine.com/articles/100256-a-coronavirus-conversation-with-dr-stephanie-taylor" class="popular-stories__link" data-eventaction="popular-stories-headline" data-eventcategory="click" data-eventlabel="https://www.esmagazine.com/articles/100256-a-coronavirus-conversation-with-dr-stephanie-taylor" data-eventname="popular-stories-headline" title="A Coronavirus Conversation with Dr. Stephanie Taylor">


          <div class="popular-stories__image">
            <img alt="Unmasking the Coronavirus" src="https://www.esmagazine.com/ext/resources/images/2020/Podcast-Image.jpg?crop=true&amp;height=100&amp;t=1584557045&amp;width=100" />
          </div>

        <h1 class="popular-stories__headline">
          A Coronavirus Conversation with Dr. Stephanie Taylor
        </h1>
</a>
</div>  
<div class="popular-stories__item">
  
      <a href="https://www.esmagazine.com/articles/100270-can-building-air-filtration-protect-me-from-getting-covid-19" class="popular-stories__link" data-eventaction="popular-stories-headline" data-eventcategory="click" data-eventlabel="https://www.esmagazine.com/articles/100270-can-building-air-filtration-protect-me-from-getting-covid-19" data-eventname="popular-stories-headline" title="Can Building Air Filtration Protect Me from Getting COVID-19?">


          <div class="popular-stories__image">
            <img alt="Jeff Siegel" src="https://www.esmagazine.com/ext/resources/web-Siegel2.jpg?crop=true&amp;height=100&amp;t=1584733652&amp;width=100" />
          </div>

        <h1 class="popular-stories__headline">
          Can Building Air Filtration Protect Me from Getting COVID-19?
        </h1>
</a>
</div>  
<div class="popular-stories__item">
  
      <a href="https://www.esmagazine.com/articles/100290-coronavirus-survey-56-of-aec-respondents-report-a-decrease-in-new-business-activities" class="popular-stories__link" data-eventaction="popular-stories-headline" data-eventcategory="click" data-eventlabel="https://www.esmagazine.com/articles/100290-coronavirus-survey-56-of-aec-respondents-report-a-decrease-in-new-business-activities" data-eventname="popular-stories-headline" title="Coronavirus Survey: 56% of AEC Respondents Report a Decrease in New Business Activities">


          <div class="popular-stories__image">
            <img alt="Clear Seas Research Coronavirus4" src="https://www.esmagazine.com/ext/resources/ES-Infographic-41.png?crop=true&amp;height=100&amp;t=1585676304&amp;width=100" />
          </div>

        <h1 class="popular-stories__headline">
          Coronavirus Survey: 56% of AEC Respondents Report a Decrease in New Business Activities
        </h1>
</a>
</div>  
<div class="popular-stories__item">
  
      <a href="https://www.esmagazine.com/articles/100246-using-the-indoor-environment-to-contain-the-coronavirus" class="popular-stories__link" data-eventaction="popular-stories-headline" data-eventcategory="click" data-eventlabel="https://www.esmagazine.com/articles/100246-using-the-indoor-environment-to-contain-the-coronavirus" data-eventname="popular-stories-headline" title="Using the Indoor Environment to Contain the Coronavirus">


          <div class="popular-stories__image">
            <img alt="A Physical View IAQ" src="https://www.esmagazine.com/ext/resources/NewResponsiveWebsite/DefaultImages/IAQcolumn-image-900x550.jpg?crop=true&amp;height=100&amp;t=1501860163&amp;width=100" />
          </div>

        <h1 class="popular-stories__headline">
          Using the Indoor Environment to Contain the Coronavirus
        </h1>
</a>
</div>  
<div class="popular-stories__item">
  
      <a href="https://www.esmagazine.com/articles/100306-climate-informed-hvac-increases-in-relative-humidity-may-fight-pandemic-viruses" class="popular-stories__link" data-eventaction="popular-stories-headline" data-eventcategory="click" data-eventlabel="https://www.esmagazine.com/articles/100306-climate-informed-hvac-increases-in-relative-humidity-may-fight-pandemic-viruses" data-eventname="popular-stories-headline" title="Climate-Informed HVAC Increases in Relative Humidity May Fight Pandemic Viruses">


          <div class="popular-stories__image">
            <img alt="SG Figure 1" src="https://www.esmagazine.com/ext/resources/SG-Figure-1.jpg?crop=true&amp;height=100&amp;t=1586221537&amp;width=100" />
          </div>

        <h1 class="popular-stories__headline">
          Climate-Informed HVAC Increases in Relative Humidity May Fight Pandemic Viruses
        </h1>
</a>
</div>  

</div>    

</section>

      <section class="editorial-content interior-sidebar-1">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <p style="text-align: center;"><a href="/articles/100120-to-watch-women-in-hvac-contest-winners-in-2020"><img alt="ES-20toWatch-winners250" src="/ext/resources/custom-content/250.png" /></a></p>
<hr />
<p style="text-align: center;"><a href="/todays-boiler"><img alt="Todays boiler" src="/ext/resources/Todays-boiler.jpg" /></a></p>
      </div>

    </div>
  </section>


    
<section class="box5 featured-upcoming-events">
  <div class="records featured-upcoming-events__wrapper">
    <h3 class="feature-title featured-upcoming-events__title">Events</h3>

        <div class="record featured-upcoming-events__event">
          <div class="date featured-upcoming-events__date">April 22, 2020</div>
          <h2 class="headline featured-upcoming-events__headline">
            <a href="https://www.esmagazine.com/events/909-microgrids-optimizing-power-availability" class="url" data-eventaction="featured-upcoming-events-headline" data-eventcategory="click" data-eventlabel="https://www.esmagazine.com/events/909-microgrids-optimizing-power-availability" data-eventname="featured-upcoming-events-headline" title="Microgrids – Optimizing Power Availability">Microgrids – Optimizing Power Availability</a>
          </h2>
          <div class="abstract description featured-upcoming-events__description"><p>Intelligent power management systems, which are the nexus of a microgrid, must seamlessly adapt to more dynamic power sources while ensuring uninterrupted power. Moreover, the power infrastructure must be efficient and adept when it comes to accommodating continuously varying load demands.</p>

<p><br />
<img alt="" height="55" src="https://presentations.akamaized.net/FileLibrary/1084/15/AIA_Continuing_Education_Provider_logo_rgb.png" width="76" /><img alt="" data-mce-src="https://presentations.akamaized.net/FileLibrary/1084/15/RCEP_Logo_resized.png" height="61" src="https://presentations.akamaized.net/FileLibrary/1084/15/RCEP_Logo_resized.png" width="102" />&nbsp;<img alt="" data-mce-src="https://presentations.akamaized.net/FileLibrary/1084/15/IACET.jpg" height="56" src="https://presentations.akamaized.net/FileLibrary/1084/15/IACET.jpg" width="90" />&nbsp;<img alt="" data-mce-src="https://presentations.akamaized.net/FileLibrary/1084/15/icon_pdh_100.jpg" height="58" src="https://presentations.akamaized.net/FileLibrary/1084/15/icon_pdh_100.jpg" width="57" /></p>
</div>
        </div>
        <div class="record featured-upcoming-events__event">
          <div class="date featured-upcoming-events__date">December 30, 2030</div>
          <h2 class="headline featured-upcoming-events__headline">
            <a href="https://www.esmagazine.com/events/881-webinar-sponsorship-information" class="url" data-eventaction="featured-upcoming-events-headline" data-eventcategory="click" data-eventlabel="https://www.esmagazine.com/events/881-webinar-sponsorship-information" data-eventname="featured-upcoming-events-headline" title="Webinar Sponsorship Information">Webinar Sponsorship Information</a>
          </h2>
          <div class="abstract description featured-upcoming-events__description"><p>For webinar sponsorship information, visit <a href="http://www.bnpevents.com/webinars" target="_blank">www.bnpevents.com/webinars</a> or email <a href="mailto:webinars@bnpmedia.com?subject=ES%20Sponsorship%20Info">webinars@bnpmedia.com</a>.</p></div>
        </div>

    <div class="abstract description featured-upcoming-events__actions">
      <a href="https://www.esmagazine.com/events" class="more" data-eventaction="featured-upcoming-events-more-link" data-eventcategory="click" data-eventlabel="https://www.esmagazine.com/events" data-eventname="featured-upcoming-events-more-link">View All</a>
        <a href="https://www.esmagazine.com/events/new" class="more" data-eventaction="featured-upcoming-events-more-submit-link" data-eventcategory="click" data-eventlabel="https://www.esmagazine.com/events/new" data-eventname="featured-upcoming-events-more-submit-link">Submit An Event</a>
    </div>
  </div>
</section>


      <section class="featured-poll">
        <h1 class="featured-poll__title">Poll</h1>
        
  <h3 class="feature-title">How <span>is your firm reacting to the Coronavirus?</span></h3>


  <form accept-charset="UTF-8" action="/polls/29/vote" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="SnwSp50lkUm/9TyosZrrgQaoowGLi1Rt7n5/9EY4aqU=" /></div>
      <div class="question"></div>
      <div class="answers">
        <div class="answer">
          <span>
            <input data-eventaction="poll-answer-radio-button" data-eventcategory="click" data-eventlabel="origin: interior-sidebar|question: 53|answer: 151|index:0" data-eventname="poll-answer-radio-button" id="question_53_answer_151" name="question[53][answer]" type="radio" value="151" />
          </span>
          <label data-eventaction="poll-answer-label" data-eventcategory="click" data-eventlabel="question: 53|answer: 151|index:0" data-eventname="poll-answer-label" for="question_53_answer_151"><p>We&rsquo;re still working but we&rsquo;re doing our best to honor social distancing policies.</p>
</label>
        </div>
        <div class="answer">
          <span>
            <input data-eventaction="poll-answer-radio-button" data-eventcategory="click" data-eventlabel="origin: interior-sidebar|question: 53|answer: 148|index:1" data-eventname="poll-answer-radio-button" id="question_53_answer_148" name="question[53][answer]" type="radio" value="148" />
          </span>
          <label data-eventaction="poll-answer-label" data-eventcategory="click" data-eventlabel="question: 53|answer: 148|index:1" data-eventname="poll-answer-label" for="question_53_answer_148"><p>We&rsquo;re closing our doors for the foreseeable future.&nbsp;</p>
</label>
        </div>
        <div class="answer">
          <span>
            <input data-eventaction="poll-answer-radio-button" data-eventcategory="click" data-eventlabel="origin: interior-sidebar|question: 53|answer: 150|index:2" data-eventname="poll-answer-radio-button" id="question_53_answer_150" name="question[53][answer]" type="radio" value="150" />
          </span>
          <label data-eventaction="poll-answer-label" data-eventcategory="click" data-eventlabel="question: 53|answer: 150|index:2" data-eventname="poll-answer-label" for="question_53_answer_150"><p>We&rsquo;re selectively choosing jobs based on the scope of the work and the strength of our client relationships.&nbsp;</p>
</label>
        </div>
        <div class="answer">
          <span>
            <input data-eventaction="poll-answer-radio-button" data-eventcategory="click" data-eventlabel="origin: interior-sidebar|question: 53|answer: 149|index:3" data-eventname="poll-answer-radio-button" id="question_53_answer_149" name="question[53][answer]" type="radio" value="149" />
          </span>
          <label data-eventaction="poll-answer-label" data-eventcategory="click" data-eventlabel="question: 53|answer: 149|index:3" data-eventname="poll-answer-label" for="question_53_answer_149"><p>We&rsquo;re operating at full strength.</p>
</label>
        </div>
      </div>
    <input class="button" data-eventaction="poll-answer-submit" data-eventcategory="click" data-eventlabel="question: 29" data-eventname="poll-submit" name="commit" type="submit" value="Submit" />
</form>
    <a href="/polls/29-how-is-your-firm-reacting-to-the-coronavirus/results" class="first more" data-eventaction="poll-show-results-link" data-eventcategory="click" data-eventlabel="/polls/29-how-is-your-firm-reacting-to-the-coronavirus/results" data-eventname="poll-show-results-link">View Results</a>
  <a href="https://www.esmagazine.com/polls" class="more" data-eventaction="poll-archive-link" data-eventcategory="click" data-eventlabel="https://www.esmagazine.com/polls" data-eventname="poll-archive-link">Poll Archive</a>


      </section>

    <section class="featured-products">
  <h1 class="featured-products__title">Products</h1>

  <div class="featured-products__container">
      <article class="featured-product featured-product--has-image">
          <figure class="featured-product__image">
            <a href="/products/538-the-green-energy-management-book" class="featured-product__thumbnail" data-eventaction="featured-product-image" data-eventcategory="click" data-eventlabel="/products/538-the-green-energy-management-book" data-eventname="featured-product-image"><img alt="The Green Energy Management Book" src="//www.esmagazine.com/ext/resources/thumb/archives/t/The-Green-Energy-Management.gif?1328847260" /></a>
          </figure>

        <h1 class="featured-product__headline">
          <a href="/products/538-the-green-energy-management-book" class="featured-product__headline-link" data-eventaction="featured-product-headline-link" data-eventcategory="click" data-eventlabel="/products/538-the-green-energy-management-book" data-eventname="featured-product-headline-link">The Green Energy Management Book</a>
        </h1>

          <div class="featured-product__teaser"><p>
	<span id="ps-shownContent">Learn from our experts how to evaluate job opportunities, market your services, sell a Walk-through Survey, target areas for an Energy Audit, calculate energy savings, do retrofit work, and win continuing contracts for retrofit work.</span></p></div>
      </article>
  </div>

  <a href="/products" class="featured-products__more-link" data-eventaction="featured-product-more-link" data-eventcategory="click" data-eventlabel="/products" data-eventname="featured-product-more-link">See More Products</a>
</section>



      <section class="editorial-content interior-sidebar-2">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <!--p style="text-align: center;"><a href="/digital_editions"><img alt="DigitalEditions_360" src="/ext/resources/NewResponsiveWebsite/CustomContent/ES_DigitalEdition_360.jpg" style="" /></a></p-->
<p style="text-align: center;"><a href=" https://onlinexperiences.com/Launch/QReg/ShowUUID=0B0A0984-B749-4892-B3B6-601AB3E1296F&amp;LangLocaleID=1033&amp;AffiliateData=CustomContent" target="_blank"><img alt="ES Kohler webinar" src="/ext/resources/custom-content/ES_Kohler360x184customcontent.png" /></a></p>

<hr />
<p style="text-align: center;"><a href="/articles/99306-us-green-building-council-announces-annual-top-10-states-for-leed-green-building-in-2018"><img alt="ES_2018Top10States_360" src="/ext/resources/ES_2018Top10States_360.png" /></a></p>

      </div>

    </div>
  </section>

  </div>
</aside>

      </div>

      <div class="main-footer" id="main-footer">
  <div class="wrapper">
      <section class="current-editions">
    <h1 class="current-editions__title">
      <a href="https://www.esmagazine.com/publications/3-engineered-systems-magazine" data-eventaction="footer-current-editions-title-link" data-eventcategory="click" data-eventlabel="https://www.esmagazine.com/publications/3-engineered-systems-magazine" data-eventname="footer-current-editions-title-link">Engineered Systems Magazine</a>
    </h1>

    <article class="current-editions__issue">
        <div class="current-editions__image">
          <a href="https://www.esmagazine.com/publications/3" data-eventaction="footer-current-editions-image-link" data-eventcategory="click" data-eventlabel="https://www.esmagazine.com/publications/3" data-eventname="footer-current-editions-image-link" title="Engineered Systems Magazine"><img alt="ES Cover April" border="0" height="194" src="//www.esmagazine.com/ext/resources/ISSUES/2020/04-April/ES-Cover-April.jpg?1586165590" width="144" /></a>
        </div>
      <div class="current-editions__content">
        <h1 class="current-editions__headline">
          <a href="https://www.esmagazine.com/publications/3" data-eventaction="footer-current-editions-headline-link" data-eventcategory="click" data-eventlabel="https://www.esmagazine.com/publications/3" data-eventname="footer-current-editions-headline-link">2020 April</a>
        </h1>
          <div class="current-editions__teaser"><p><em>Engineered Systems</em> magazine&rsquo;s April 2020 issue examines the latest comfort mystery at the Watergate Office Building, the codes and loads that must be considered when specifying temporary HVAC systems, why designers and facility managers shouldn&rsquo;t fall trap to capitalistic pitfalls, and more.&nbsp;</p>
</div>

        <a href="https://www.esmagazine.com/publications/3" class="current-editions__more-link" data-eventaction="footer-current-editions-more-link" data-eventcategory="click" data-eventlabel="https://www.esmagazine.com/publications/3" data-eventname="footer-current-editions-more-link">View More</a>  
        <a href="/subscription" class="current-editions__subscribe-link more" data-eventaction="footer-current-editions-subscribe-link" data-eventcategory="click" data-eventlabel="/subscription" data-eventname="footer-current-editions-subscribe-link">Create Account</a>
      </div>
    </article>
  </section>


    <nav class="main-footer-nav">
      
<nav class="navigation" id="main-footer-nav"><div class="navigation"><ul class="navigation-level1__items"><li class="navigation-level1__item"><a href="#" class="navigation__link -has-children" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Resources|#" data-eventname="main-footer-nav">Resources</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a href="/ES-Glossary" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="ES Glossary|/ES-Glossary" data-eventname="main-footer-nav">ES Glossary</a></li><li class="navigation-level2__item"><a href="https://hvacprograms.net/hvac-glossary" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="HVAC glossary|https://hvacprograms.net/hvac-glossary" data-eventname="main-footer-nav" target="_blank">HVAC glossary</a></li><li class="navigation-level2__item"><a href="/topics/2703-hvac-product-literature-software" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="New Products|/topics/2703-hvac-product-literature-software" data-eventname="main-footer-nav">New Products</a></li><li class="navigation-level2__item"><a href="/mechanical-group" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Mechanical Group
|/mechanical-group" data-eventname="main-footer-nav">Mechanical Group
</a></li><li class="navigation-level2__item"><a href="/partners" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Partners|/partners" data-eventname="main-footer-nav">Partners</a></li><li class="navigation-level2__item"><a href="http://bnp.infogrouplistservices.com/" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="List Rental
|http://bnp.infogrouplistservices.com/" data-eventname="main-footer-nav" target="_blank">List Rental
</a></li><li class="navigation-level2__item"><a href="http://www.myclearopinionpanel.com/contact-us/" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Survey And Sample|http://www.myclearopinionpanel.com/contact-us/" data-eventname="main-footer-nav" target="_blank">Survey And Sample</a></li></ul></li><li class="navigation-level1__item"><a href="/wantmore" class="navigation__link -has-children" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Want More
|/wantmore" data-eventname="main-footer-nav">Want More
</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a href="/connect" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Connect|/connect" data-eventname="main-footer-nav">Connect</a></li></ul></li><li class="navigation-level1__item"><a href="/contactus" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Contact|/contactus" data-eventname="main-footer-nav">Contact</a></li><li class="navigation-level1__item"><a href="http://bnpmedia.com/privacy" class="navigation__link -has-children" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Privacy|http://bnpmedia.com/privacy" data-eventname="main-footer-nav" target="_blank">Privacy</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a href="/Privacy" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="PRIVACY POLICY|/Privacy" data-eventname="main-footer-nav" target="_blank">PRIVACY POLICY</a></li><li class="navigation-level2__item"><a href="https://www.bnpmedia.com/images/pdf/BNP-Media-Terms-and-Conditions.pdf" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="TERMS &amp; CONDITIONS|https://www.bnpmedia.com/images/pdf/BNP-Media-Terms-and-Conditions.pdf" data-eventname="main-footer-nav" target="_blank">TERMS &amp; CONDITIONS</a></li><li class="navigation-level2__item"><a href="https://www.bnpmedia.com/do-not-sell/" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="DO NOT SELL MY PERSONAL INFORMATION|https://www.bnpmedia.com/do-not-sell/" data-eventname="main-footer-nav" target="_blank">DO NOT SELL MY PERSONAL INFORMATION</a></li><li class="navigation-level2__item"><a href="https://www.bnpmedia.com/wp-content/uploads/2019/12/BNP-Media-Data-Access-Request-Form.pdf" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="PRIVACY REQUEST|https://www.bnpmedia.com/wp-content/uploads/2019/12/BNP-Media-Data-Access-Request-Form.pdf" data-eventname="main-footer-nav" target="_blank">PRIVACY REQUEST</a></li><li class="navigation-level2__item"><a href="https://www.bnpmedia.com/accessibility" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="ACCESSIBILITY|https://www.bnpmedia.com/accessibility" data-eventname="main-footer-nav" target="_blank">ACCESSIBILITY</a></li></ul></li></ul></div></nav>    </nav>

    <div class="main-footer__copyright">
      <p>Copyright &copy;2020. All Rights Reserved BNP Media.</p>
      <p class="epub-credit">Design, CMS, Hosting &amp; Web Development :: <a href="http://www.epublishing.com" target="_blank">ePublishing</a></p>
    </div>
  </div>
</div>

    </div>

    <div id="div-gpt-ad-interstitial"></div>
    <div id="div-gpt-ad-slider"></div>
  </div>

      <!-- google structured data -->
  <script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","headline":"Pressure Independent Airflow Measurement & Control Actuators \u2013 Belimo","description":"Select actuators have pressure independent control characteristics combined with an integrated differential pressure sensor to calculate and deliver designed flow regardless of pressure fluctuations in the system.\n","publisher":{"@type":"Organization","name":"Engineered Systems Magazine","logo":{"@type":"ImageObject","url":"https://www.esmagazine.com/ext/resources/files/Engineered-Systems.png"}},"image":{"@type":"ImageObject","url":"https://www.esmagazine.com/ext/resources/Belimo-vav_reflection.jpg?t=1586359701&width=696"},"author":null,"datePublished":"2020-04-09T02:00:00-04:00","dateModified":"2020-04-08T11:30:13-04:00","url":"https://www.esmagazine.com/articles/100314-pressure-independent-airflow-measurement-control-actuators-belimo","dateCreated":"2020-04-09T02:00:00-04:00","creator":[],"keywords":["actuators","belimo","new products","HVAC New Products"],"thumbnailUrl":"https://www.esmagazine.com/ext/resources/Belimo-vav_reflection.jpg?t=1586359701&width=696","articleSection":"Commercial HVAC"}</script>

    <script async="async" src="/javascripts/app/main.js" type="text/javascript"></script>
      <script src="/javascripts/pages/article.js" type="text/javascript"></script>
  <script src="/javascripts/jquery.rating.pack.js" type="text/javascript"></script>

  <script>
    $(function(){
      var $image_gallery = $('#photo-gallery');
      if($image_gallery.length !== 0){
        require(['bundle/photo-gallery.bundle'], function(PhotoGallery){
          new PhotoGallery.default('#photo-gallery');
        });
      }

      return false;
    });
  </script>
  

<script>require(['jquery','jquery-cookie'], function($){
  $(function() {
    var $cookiePolicy = $('.cookie-policy');

    var closeCookiePolicy = function(evt) {
      evt.preventDefault();
      $.cookie('cookie_policy', 'true', { expires: 30 });
      $cookiePolicy.remove();
    };

    if(!$.cookie("cookie_policy")){
      $cookiePolicy.show();
      $cookiePolicy.on('click', '#cookie-policy-close', closeCookiePolicy);
      $('#cookie-policy-close').keyup(function(e){
        if(e.keyCode != 13) return;
        closeCookiePolicy(e);
      });

      $(document).on('epub.afterMenu', $cookiePolicy, function() {
        $cookiePolicy.prependTo($('.mm-page'));
      });
    }
  });
});</script>
    
    

</body></html>

